Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
State-Specific Services
Service
VIC
NSW
QLD
WA
SA
Service Issue - Payment File Response
Incident Report for PEXA
Resolved
PEXA advises the payment file response issue impacting Bank of Queensland transactions has now been resolved.
Posted Sep 11, 2021 - 19:14 AEST
Monitoring
PEXA advises the payment file response issue impacting Bank of Queensland transactions has now been resolved.
Posted Sep 11, 2021 - 18:17 AEST
Update
We are continuing to monitor a payment file response issue impacting Bank of Queensland and its transactions.

If your workspace is impacted and has Settled it will likely remain in a status of 'Completed and Disbursing' for longer than usual until the issue is fixed.
Workspaces which did not settle will revert to a status of 'In Preparation' and settlement will need to be rebooked for the next business day.

PEXA is working with Bank of Queensland to resolve the issue.
Posted Sep 10, 2021 - 19:59 AEST
Identified
We are continuing to monitor a payment file response issue impacting Bank of Queensland and its transactions.

If your workspace is impacted and has Settled it will likely remain in a status of 'Completed and Disbursing' for longer than usual until the issue is fixed.
Workspaces which did not settle will revert to a status of 'In Preparation' and settlement will need to be rebooked for the next business day.

We’re sorry for the inconvenience this is causing you and your clients.
Posted Sep 10, 2021 - 17:54 AEST
Investigating
We are currently investigating this issue.
Posted Sep 10, 2021 - 16:25 AEST
Identified
We are continuing to monitor a payment file response issue impacting Bank of Queensland transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.

PEXA is working with Bank of Queensland to resolve the issue.
Posted Sep 10, 2021 - 15:34 AEST
Monitoring
We are continuing to monitor a payment file response issue impacting Bank of Queensland transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.

PEXA is working with Bank of Queensland to resolve the issue.
Posted Sep 10, 2021 - 14:35 AEST
Update
We are continuing to investigate a payment file response issue impacting Bank of Queensland transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.

PEXA is working with Bank of Queensland to resolve the issue.
Posted Sep 10, 2021 - 13:31 AEST
Investigating
PEXA is aware of a payment file response issue impacting Bank of Queensland transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.

PEXA is working with Bank of Queensland to resolve the issue.
Posted Sep 10, 2021 - 12:32 AEST
This incident affected: Financial Settlement Services.