Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - VIC
Incident Report for PEXA
Resolved
The previously reported issue impacting services in VIC is now resolved.

Workspace Creation, Lodgement and Lodgement Verification is now operating as normal.
Posted Jun 16, 2021 - 15:23 AEST
Monitoring
The previously reported issue impacting services in VIC is now resolved.

Workspace Creation, Lodgement and Lodgement Verification is now operating as normal.
Posted Jun 16, 2021 - 14:26 AEST
Update
We are continuing to investigate an issue impacting services in VIC.

As a result, Workspace Creation, Lodgement and Lodgement Verification may experience delays.
Posted Jun 16, 2021 - 13:35 AEST
Investigating
We are currently investigating an issue impacting services in VIC.

As a result, Workspace Creation may experience delays.
Posted Jun 16, 2021 - 13:12 AEST
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (VIC).