Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Scheduled Maintenance
Incident Report for PEXA
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 13:58 AEDT
Monitoring
During a scheduled minor maintenance activity, users may have experienced login issues to PEXA between 10am - 11.30am.

The maintenance activity is scheduled for completion at approximately 1pm and we are expecting no additional impact to users.
Posted Mar 21, 2020 - 12:34 AEDT
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (VIC, NSW, QLD, WA, SA), Stamp Duty Services (VIC, NSW, QLD, WA, SA), and Financial Settlement Services, Login & Multi-Factor Authentication Service.