Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - Payment File Response
Incident Report for PEXA
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 17:00 AEDT
Update
We are continuing to investigate this issue.

PEXA is aware of a payment file response issue impacting ANZ transactions.
If your workspace is impacted and has commenced settling it will likely remain in a status of 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.
PEXA is working with ANZ to resolve the issue.
Posted Oct 09, 2020 - 16:03 AEDT
Update
We are continuing to investigate this issue.

PEXA is aware of a payment file response issue impacting ANZ transactions.
If your workspace is impacted and has commenced settling it will likely remain in a status of 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.
PEXA is working with ANZ to resolve the issue.
Posted Oct 09, 2020 - 15:03 AEDT
Update
We are continuing to investigate this issue.

PEXA is aware of a payment file response issue impacting ANZ transactions.
If your workspace is impacted and has commenced settling it will likely remain in a status of 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.
PEXA is working with ANZ to resolve the issue.
Posted Oct 09, 2020 - 14:05 AEDT
Investigating
PEXA is aware of a payment file response issue impacting ANZ transactions.
If your workspace is impacted and has commenced settling it will likely remain in a status of 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.
PEXA is working with ANZ to resolve the issue.
Posted Oct 09, 2020 - 12:49 AEDT
This incident affected: Financial Settlement Services.