Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - Payment File Response
Incident Report for PEXA
Resolved
PEXA advises the payment file response issue impacting ANZ transactions has now been resolved.

Impacted Workspaces that had commenced settling will now proceed as expected.
Posted Oct 05, 2020 - 16:08 AEDT
Update
PEXA advises the payment file response issue impacting ANZ transactions has now been resolved.

Impacted Workspaces that had commenced settling will now proceed as expected.
Posted Oct 05, 2020 - 14:42 AEDT
Monitoring
PEXA advises the payment file response issue impacting ANZ transactions has now been resolved.

Impacted Workspaces that had commenced settling will now proceed as expected.
Posted Oct 05, 2020 - 13:36 AEDT
Update
We are continuing to investigate a payment file response issue impacting ANZ transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.

PEXA is working with ANZ to resolve this issue.
Posted Oct 05, 2020 - 12:24 AEDT
Update
We are continuing to investigate a payment file response issue impacting ANZ transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.

PEXA is working with ANZ to resolve this issue.
Posted Oct 05, 2020 - 11:08 AEDT
Update
We are continuing to investigate a payment file response issue impacting ANZ transactions.

If your workspace is impacted, it will likely remain in a status of 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.

Please note, for matters in a status of 'Completed and Disbursing', financial settlement has been been successfully and irrevocably completed, and the matter is considered settled.
Posted Oct 02, 2020 - 18:11 AEST
Update
We are continuing to investigate a payment file response issue impacting ANZ transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.
Posted Oct 02, 2020 - 17:08 AEST
Update
We are continuing to investigate a payment file response issue impacting ANZ transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.
Posted Oct 02, 2020 - 15:13 AEST
Update
The previously reported payment file issue impacting ANZ transactions remains ongoing.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.
Posted Oct 02, 2020 - 13:40 AEST
Update
We are continuing to investigate a payment file response issue impacting ANZ transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.
Posted Oct 02, 2020 - 12:00 AEST
Update
We are continuing to investigate a payment file response issue impacting ANZ transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.

PEXA is working with ANZ to resolve the issue.
Posted Oct 01, 2020 - 19:34 AEST
Update
We are continuing to investigate a payment file response issue impacting ANZ transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.

Please note, for matters in a status of 'Completed and Disbursing', financial settlement has been been successfully and irrevocably completed, and the matter is considered settled.
Posted Oct 01, 2020 - 17:39 AEST
Identified
We are continuing to investigate a payment file response issue impacting ANZ transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.
Posted Oct 01, 2020 - 16:35 AEST
Update
We are continuing to investigate a payment file response issue impacting ANZ transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.
Posted Oct 01, 2020 - 14:34 AEST
Investigating
PEXA is aware of a payment file response issue impacting ANZ transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.

PEXA is working with ANZ to resolve the issue.
Posted Oct 01, 2020 - 13:26 AEST
This incident affected: Financial Settlement Services.