Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - VIC
Incident Report for PEXA
Resolved
The previously reported issue impacting services in VIC is now resolved.

Lodgement and Lodgement Verification is now operating as normal.
Posted Jul 23, 2021 - 17:07 AEST
Monitoring
The previously reported issue impacting services in VIC is now resolved.

Lodgement and Lodgement Verification is now operating as normal.
Posted Jul 23, 2021 - 15:53 AEST
Investigating
We are currently investigating an issue impacting services in VIC.

As a result, Lodgement and Lodgement Verification may experience delays.
Posted Jul 23, 2021 - 15:00 AEST
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (VIC).