Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
PEXA Performance Issue
Incident Report for PEXA
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 14:32 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2021 - 13:45 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 20, 2021 - 12:44 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 20, 2021 - 11:45 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 20, 2021 - 10:58 AEDT
Investigating
We've received reports of some Members experiencing slow response times within PEXA Exchange which we are currently investigating.
Posted Jan 20, 2021 - 10:39 AEDT
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (VIC, NSW, QLD, WA, SA).