Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - NSW
Incident Report for PEXA
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 16:55 AEDT
Investigating
We are currently investigating an issue impacting services in NSW.

As a result, Lodgement may experience delays.
Posted Oct 21, 2020 - 15:12 AEDT
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (NSW).