Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - Payment File Response
Incident Report for PEXA
Resolved
The payment file response issue impacting National Australia Banks’s transactions has been resolved.

Impacted workspaces that had commenced settling will now proceed as scheduled.

We’re sorry for the inconvenience this has caused you and the buyers and sellers you represent.
Posted Jun 14, 2022 - 17:53 AEST
Identified
We are continuing to fix a payment file response issue impacting National Australia Bank and its transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re sorry for the inconvenience this is causing you and your clients.

We’ll provide you with an update within the hour.
Posted Jun 14, 2022 - 17:21 AEST
Update
We can confirm the payment file response issue impacting National Australia Bank and their transactions is now resolved.

Impacted workspaces that have commenced settling will now proceed as expected.

We’re continuing to keep a close eye on this and we apologise again for the disruption this has caused you and your clients.
Posted Jun 14, 2022 - 16:25 AEST
Monitoring
We can confirm the payment file response issue impacting National Australia Bank and their transactions is now resolved.

Impacted workspaces that have commenced settling will now proceed as expected.

We’re keeping a close eye on this and we apologise again for the disruption this has caused you and your clients.
Posted Jun 14, 2022 - 15:30 AEST
Update
The payment file issue impacting National Australia Bank's transactions is still being worked through.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’ll provide you with an update within the hour.
Posted Jun 14, 2022 - 14:46 AEST
Update
We are continuing to work with National Australia Bank on a payment file response issue impacting its transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’ll provide you with an update within the hour.
Posted Jun 14, 2022 - 13:44 AEST
Identified
We are continuing to fix a payment file response issue impacting National Australia Bank and its transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re sorry for the inconvenience this is causing you and your clients.

We’ll provide you with an update within the hour.
Posted Jun 14, 2022 - 12:46 AEST
Investigating
We’re aware of a payment file response issue that’s impacting National Australia Bank and their transactions.

If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re working with National Australia Bank to resolve this issue.

We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.

We’ll provide you with an update within the hour.
Posted Jun 14, 2022 - 11:55 AEST
This incident affected: Financial Settlement Services.