Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Lodgement Service Issue
Incident Report for PEXA
Resolved
The previously reported issue impacting the lodgement of documents has now been resolved.

All document lodgement services are now proceeding as expected.
Posted Dec 02, 2019 - 19:17 AEDT
Monitoring
The previously reported issue impacting the lodgement of documents has now been resolved.

All document lodgement services are now proceeding as expected.
Posted Dec 02, 2019 - 19:07 AEDT
Identified
PEXA has identified the issue impacting the lodgement of documents in all states.

If your workspace is impacted and has commenced lodgement, it may remain in a status of "Lodging" for longer than usual, until the underlying issue is resolved.
Posted Dec 02, 2019 - 16:51 AEDT
Update
PEXA is continuing to investigate an issue impacting the lodgement of documents in all states.

If your workspace is impacted and has commenced lodgement, it may remain in a status of "Lodging" for longer than usual, until the underlying issue is resolved.
Posted Dec 02, 2019 - 16:11 AEDT
Investigating
PEXA is aware of an issue impacting the lodgement of documents in all states.

If your workspace is impacted and has commenced lodgement, it may remain in a status of "Lodging" until the underlying issue is resolved.
Posted Dec 02, 2019 - 15:06 AEDT
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (VIC, NSW, QLD, WA, SA).