Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Payment File Response - Service Issue
Incident Report for PEXA
Resolved
PEXA advises the payment file response issue impacting WBC transactions has now been resolved.

Impacted Workspaces that had commenced settling will now proceed as expected.
Posted Dec 06, 2019 - 16:42 AEDT
Identified
The payment file response issue impacting WBC transactions remains ongoing.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' for longer than usual until the underlying issue is resolved.

PEXA is working with WBC to resolve the issue.
Posted Dec 06, 2019 - 16:01 AEDT
Investigating
PEXA is aware of a payment file response issue impacting WBC transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' for longer than usual until the underlying issue is resolved.

PEXA is working with WBC to resolve the issue.
Posted Dec 06, 2019 - 15:13 AEDT
This incident affected: Financial Settlement Services.