Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue
Incident Report for PEXA
Resolved
The issue that was impacting services in PEXA Exchange as part of the deployment of release R16.1.0 is now resolved.

Lodgement Verification and Workspace Creation are now working as normal.

We apologise for any inconvenience caused to you and your clients.
Posted Aug 06, 2022 - 14:00 AEST
Monitoring
The issue that was impacting services in PEXA Exchange as part of the deployment of release R16.1.0 is now resolved.

Lodgement Verification and Workspace Creation are now working as normal.

We apologise for any inconvenience caused to you and your clients.
Posted Aug 06, 2022 - 13:40 AEST
Investigating
We are currently investigating an issue impacting services in PEXA Exchange since 11:50am today during the deployment of release R16.1.0.

This means that there may be intermittent errors with Lodgement Verification and Workspace Creation.

We’ll provide you with an update within the hour.

Thank you for your patience.
Posted Aug 06, 2022 - 12:52 AEST
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (VIC, NSW, QLD, WA, SA, ACT).