Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
VIC Service Issue
Incident Report for PEXA
Resolved
The previously reported issue impacting services in VIC is now resolved.

Lodgement and Lodgement Verification is now operating as normal.
Posted Jan 15, 2020 - 11:28 AEDT
Monitoring
The previously reported issue impacting services in VIC is now resolved.

Lodgement and Lodgement Verification is now operating as normal.
Posted Jan 15, 2020 - 10:46 AEDT
Investigating
We are currently investigating an issue impacting services in VIC.

As a result, Lodgement Verification and Lodgement may experience delays.
Posted Jan 15, 2020 - 10:28 AEDT
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (VIC).