Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - QLD
Incident Report for PEXA
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 15:49 AEDT
Update
The previously reported issue impacting Stamp Duty verification for select Workspaces in Queensland has now been resolved.

Workspace activity should now proceed as normal however please note you may need to re-confirm that your assessment has been submitted in OSRConnect.

If you require further assistance, please reach out to your PEXA Queensland representative.
Posted Oct 21, 2020 - 15:04 AEDT
Update
PEXA and OSR are continuing to monitor an issue affecting Stamp Duty verification for select Workspaces in Queensland.

A solution has been deployed and Workspaces will progress, though there may be delays in processing.

Workspaces scheduled to settle today will be prioritised by the OSR.

Please note you may need to re-confirm that your assessment has been submitted in OSRConnect.
Posted Oct 21, 2020 - 12:57 AEDT
Update
PEXA and OSR are continuing to monitor an issue affecting Stamp Duty verification for select Workspaces in Queensland.

A solution has been deployed and Workspaces will progress, though there may be delays in processing.

Workspaces scheduled to settle today will be prioritised by the OSR.

Please note you may need to re-confirm that your assessment has been submitted in OSRConnect.
Posted Oct 21, 2020 - 11:59 AEDT
Update
PEXA and OSR are continuing to monitor an issue affecting Stamp Duty verification for select Workspaces in Queensland.

A solution has been deployed and Workspaces will progress, though there may be delays in processing.

Workspaces scheduled to settle today will be prioritised by the OSR.

Please note you may need to re-confirm that your assessment has been submitted in OSRConnect.
Posted Oct 21, 2020 - 10:59 AEDT
Update
PEXA and OSR have been working to resolve an issue impacting Stamp Duty verification for select Workspaces in Queensland.

OSR is urgently finalising a fix and outstanding Workspaces are being prioritised.

We will provide a further update tomorrow morning on the restoration of services.
Posted Oct 20, 2020 - 17:53 AEDT
Monitoring
PEXA and OSR are continuing to monitor an issue affecting Stamp Duty verification for select Workspaces in Queensland.

As previously advised, a solution has been deployed and Workspaces should now be progressing.

Please note you may need to re-confirm that your assessment has been submitted in OSRConnect.
Posted Oct 20, 2020 - 16:00 AEDT
Update
PEXA and OSR have been working urgently on resolving an issue impacting Stamp Duty verification for select Workspaces in Queensland.

A solution enabling settlements to proceed has now been implemented and you should begin to see Workspaces progressing.

If your workspace has been impacted, please note you may need to re-confirm that your assessment has been submitted in OSRConnect.

A further update will be provided at 3:00pm AEST.
Posted Oct 20, 2020 - 15:00 AEDT
Update
PEXA and OSR continue to work urgently on resolving an issue impacting Stamp Duty verification for select Workspaces in Queensland.

A solution has been identified, which is currently being implemented and some workspaces are starting to proceed.

A further update will be provided at 2:00pm AEST.
Posted Oct 20, 2020 - 14:02 AEDT
Identified
PEXA and OSR are urgently working to resolve an issue impacting Stamp Duty verification for certain Workspaces in Queensland.

The issue has been identified and a solution is being tested prior to implementation. A further update will be provided at 1:00pm AEST.
Posted Oct 20, 2020 - 09:39 AEDT
Update
We are continuing to investigate an issue impacting Transfer Duty Services in QLD.

As a result, Duty Verification may experience delays.

PEXA is working with OSR to urgently resolve this issue and will provide a further update tomorrow.
Posted Oct 19, 2020 - 17:37 AEDT
Update
We are continuing to investigate an issue impacting Transfer Duty Services in QLD.

As a result, Duty Verification may experience delays.
Posted Oct 19, 2020 - 16:31 AEDT
Update
We are continuing to investigate an issue impacting Transfer Duty Services in QLD.

As a result, Duty Verification may experience delays.
Posted Oct 19, 2020 - 15:31 AEDT
Update
We are continuing to investigate an issue impacting Transfer Duty Services in QLD.

As a result, Duty Verification may experience delays
Posted Oct 19, 2020 - 14:26 AEDT
Investigating
We are currently investigating an issue impacting Transfer Duty Services in QLD.

As a result, Duty Verification may experience delays
Posted Oct 19, 2020 - 13:21 AEDT
This incident affected: Stamp Duty Services (QLD).