Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - Payment File Response
Incident Report for PEXA
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 17:41 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2021 - 17:17 AEDT
Investigating
We’re aware of a payment file response issue that’s impacting some transactions.

If your workspace is affected it may remain in a status of 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re working to resolve this issue.

We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.

We’ll provide you with an update within the hour.
Posted Nov 15, 2021 - 17:02 AEDT
This incident affected: Financial Settlement Services.