Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - NSW
Incident Report for PEXA
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 12:06 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2021 - 12:58 AEST
Investigating
We are currently investigating an issue impacting services in NSW.

As a result, Lodgement and Lodgement Verification may experience delays.
Posted Jun 07, 2021 - 11:51 AEST
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (NSW).