Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
PEXA Workspace signing issue
Incident Report for PEXA
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 09:48 AEDT
Monitoring
A fix has been implemented and we are monitoring the results. Please proceed with signing applicable documents and financial settlement if required.
Posted Jan 19, 2021 - 00:32 AEDT
Update
PEXA is aware of an issue impacting the signing of documents and/or the financial settlement schedule within select Workspaces.
This issue is due to a fault in our platform release which was deployed over the weekend.
As a result, some users may encounter a “500 error” message when attempting to sign.
PEXA is working urgently to resolve this issue and will provide a further update as soon as possible.
Posted Jan 18, 2021 - 17:02 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 18, 2021 - 16:12 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 18, 2021 - 15:03 AEDT
Update
We are continuing to investigate this issue.
Posted Jan 18, 2021 - 13:52 AEDT
Investigating
We've received reports of some Members experiencing 500 errors upon signing documents and/or financial settlement in some workspaces. This is currently being investigated.
Posted Jan 18, 2021 - 13:02 AEDT
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (VIC, NSW, QLD, WA, SA).