Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
State-Specific Services
Service
VIC
NSW
QLD
WA
SA
Service Issue - NSW
Incident Report for PEXA
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 12:12 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2021 - 11:50 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 17, 2021 - 10:57 AEDT
Investigating
We are currently investigating an issue impacting services in NSW.

As a result, Lodgement and Lodgement Verification may experience delays.
Posted Feb 17, 2021 - 09:25 AEDT
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (NSW).