Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - NSW
Incident Report for PEXA
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 11:17 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 10:22 AEDT
Investigating
We are currently investigating an issue impacting services in NSW.

As a result, Lodgement and Lodgement Verification may experience delays.
Posted Oct 20, 2020 - 10:09 AEDT
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (NSW).