Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Payment File Response - Service Issue
Incident Report for PEXA
Resolved
PEXA advises the payment file response issue impacting NAB transactions has been resolved.

Impacted Workspaces that had commenced settling will now proceed as expected, however, we will continue to monitor the performance of transactions.
Posted Mar 26, 2020 - 17:25 AEDT
Monitoring
The payment file response issue impacting NAB transactions is now fixed, however, we will continue to monitor performances over the next hour.

A final update will be provided within the hour.
Posted Mar 26, 2020 - 16:31 AEDT
Identified
PEXA is aware of a payment file response issue impacting NAB transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.

PEXA is working with NAB to resolve the issue.
Posted Mar 26, 2020 - 16:08 AEDT
This incident affected: Financial Settlement Services.