Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - SA
Incident Report for PEXA
Resolved
The previously reported issue impacting Stamp Duty Services in SA is now resolved.

Stamp Duty Verification services have now returned to normal.
Posted Apr 09, 2020 - 15:44 AEST
Identified
SA OSR is currently experiencing a network latency issue that may affect some services.

Some members are receiving a notification that Stamp Duty Verification (SDV) has failed. SA members who have previously completed a successful SDV, should ignore this message and proceed as normal. For those who have not yet completed a successful SDV, please try again later.
Posted Mar 25, 2020 - 11:33 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2020 - 11:32 AEDT
Update
A latency issue impacting Stamp Duty Verification (SDV) in SA is currently being investigated.

Some members are receiving a notification that SDV has failed. SA members who have previously completed a successful SDV, should ignore this message and proceed as normal.

For those who have not yet completed a successful SDV, please try again later.
Posted Mar 23, 2020 - 16:54 AEDT
Investigating
We are currently investigating an issue impacting Stamp Duty Services in SA.

As a result, Stamp Duty Verification may experience delays.
Posted Mar 23, 2020 - 11:01 AEDT
This incident affected: Stamp Duty Services (SA).