Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
PEXA Performance Issue
Incident Report for PEXA
Resolved
The previously reported issue of slow response times within PEXA is now resolved.
Posted Jan 21, 2021 - 17:56 AEDT
Monitoring
Performance is now operational. We will continue to monitor.
Posted Jan 21, 2021 - 16:27 AEDT
Investigating
We've received reports of some Members experiencing slow response times within PEXA Exchange which we are currently investigating.
Posted Jan 21, 2021 - 14:47 AEDT
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (VIC, NSW, QLD, WA, SA) and Login & Multi-Factor Authentication Service.