Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - Payment File Response
Incident Report for PEXA
Resolved
The payment file response issue impacting ANZ’s transactions has been resolved.

Impacted workspaces that had commenced settling will now proceed as scheduled.

We’re sorry for the inconvenience this has caused you and the buyers and sellers you represent.
Posted Aug 15, 2022 - 17:34 AEST
Update
We can confirm the payment file response issue impacting ANZ and their transactions is now resolved.

Impacted workspaces that have commenced settling are proceeding as expected.

We’re continuing to keep a close eye on this and we apologise again for the disruption this has caused you and your clients.
Posted Aug 15, 2022 - 16:49 AEST
Monitoring
We can confirm the payment file response issue impacting ANZ and their transactions is now resolved.

Impacted workspaces that have commenced settling will now proceed as expected.

We’re keeping a close eye on this and we apologise again for the disruption this has caused you and your clients.
Posted Aug 15, 2022 - 15:50 AEST
Update
A payment file response issue is continuing to affect ANZ and its transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We are working with ANZ to resolve this as a matter of priority and we’ll provide you with a further update within the hour.

Thank you for your patience and we're very sorry for the inconvenience this has caused today.
Posted Aug 15, 2022 - 14:52 AEST
Update
We are continuing to fix a payment file response issue impacting ANZ.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re sorry for the inconvenience this is causing you and your clients.

We’ll provide you with an update within the hour.
Posted Aug 15, 2022 - 13:56 AEST
Update
We’re continuing to investigate a payment file response issue that’s impacting ANZ and its transactions.
If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.
We’re working with ANZ to resolve this issue and we’ll provide you with an update within the hour. Thank you for your patience and we're sorry for any inconvenience this may be causing.
Posted Aug 15, 2022 - 12:57 AEST
Identified
We are continuing to fix a payment file response issue impacting ANZ and its transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re sorry for the inconvenience this is causing you and your clients.

We’ll provide you with an update within the hour.
Posted Aug 15, 2022 - 11:57 AEST
Monitoring
We can confirm the payment file response issue impacting ANZ and their transactions is now resolved.

Impacted workspaces that have commenced settling will now proceed as expected.

We’re keeping a close eye on this and we apologise again for the disruption this has caused you and your clients.
Posted Aug 15, 2022 - 11:19 AEST
Update
We’re aware of a payment file response issue that’s impacting ANZ workspaces.

If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re working with ANZ to resolve this issue and we’ll provide you with an update within the hour.

Thank you for your patience this morning.
Posted Aug 15, 2022 - 10:48 AEST
Investigating
We’re aware of a payment file response issue that’s impacting ANZ and their transactions.

If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re working with ANZ to resolve this issue.

We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.

We’ll provide you with an update within the hour.
Posted Aug 15, 2022 - 09:48 AEST
This incident affected: Financial Settlement Services.