Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
PEXA Service Issue
Incident Report for PEXA
Resolved
We can confirm that the previously reported signing issue impacting users with Symantec issued digital certificates is now resolved.

Further updates can be found here: https://websitesecurity.status.digicert.com/
Posted Jun 19, 2020 - 20:10 AEST
Monitoring
We can confirm that the previously reported signing issue impacting users with Symantec issued digital certificates is now resolved.

Further updates can be found here: https://websitesecurity.status.digicert.com/
Posted Jun 19, 2020 - 18:52 AEST
Identified
We can confirm that the signing issue being encountered is only impacting users with Symantec issued digital certificates. Digicert is aware of the issue and working to resolve. PEXA issued digital certificates are not impacted.

Further updates can be found here: https://websitesecurity.status.digicert.com/
Posted Jun 19, 2020 - 17:24 AEST
Investigating
We are currently investigating an issue impacting some users when signing.
Posted Jun 19, 2020 - 16:53 AEST
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (VIC, NSW, QLD, WA, SA, ACT).