Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - SA
Incident Report for PEXA
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 11:25 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2021 - 11:09 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 18, 2021 - 10:26 AEDT
Investigating
We are currently investigating an issue impacting services in SA.

As a result, Lodgement and Lodgement Verification may experience delays
Posted Feb 18, 2021 - 09:20 AEDT
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (SA).