Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
PEXA Performance Issue
Incident Report for PEXA
Resolved
The slow response times issue reported with PEXA has now been resolved.
We’re sorry for the inconvenience this has caused you and the buyers and s
Posted Sep 21, 2021 - 13:25 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 17:33 AEST
Update
We are continuing to investigate this issue.
Posted Sep 20, 2021 - 16:45 AEST
Update
We are continuing to investigate this issue.
Posted Sep 20, 2021 - 15:54 AEST
Investigating
We’re currently investigating reports of slow response times with PEXA’s platform.
We’re sorry for the inconvenience this is causing you.
We’ll provide you with an update within the hour.
Posted Sep 20, 2021 - 14:35 AEST
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (VIC, NSW, QLD, WA, SA).