Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
PEXA Performance Issue
Incident Report for PEXA
Resolved
The slow response times issue reported with PEXA has now been resolved.
We’re sorry for the inconvenience this has caused you and the buyers and sellers you represent.
Posted Sep 20, 2021 - 13:57 AEST
Monitoring
We can confirm the slow response time issue within PEXA is now resolved.
We’re keeping an eye on platform speeds and will let you know if anything changes.
We’re sorry for the inconvenience this has caused you and your clients.
You’ll receive an update in within the hour.
Posted Sep 20, 2021 - 12:53 AEST
Identified
We've identified the issue which is impacting PEXA response times and we’re fixing this now.
We apologise for the inconvenience this is causing you and your clients.
We’ll provide you with an update within the hour.
Posted Sep 20, 2021 - 12:48 AEST
Update
We are continuing to investigate this issue.
Posted Sep 20, 2021 - 12:00 AEST
Investigating
We are aware of an issue impacting some members, who may encounter slow response times within the PEXA Exchange. We’re sorry for the disruption this has caused you and we thank you for your patience. We’ll provide you with an update as soon as possible.
Posted Sep 20, 2021 - 11:48 AEST
This incident affected: Login & Multi-Factor Authentication Service.