Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
TAS
Service Issue - Payment & Lodgement File Response
Incident Report for PEXA
Resolved
The payment file response issue impacting multiple financial institution transactions has been resolved.

Impacted workspaces that had commenced settling will now proceed as scheduled.

We’re sorry for the inconvenience this has caused you and the buyers and sellers you represent.
Posted Nov 12, 2024 - 15:11 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2024 - 14:16 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 12, 2024 - 14:15 AEDT
Monitoring
We can confirm the issue impacting payment and lodgement files is now resolved.

We’re keeping a close eye on this and we apologise again for the disruption this has caused you and your clients.
Posted Nov 12, 2024 - 14:14 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 12, 2024 - 13:02 AEDT
Identified
We are continuing to fix a payment file response issue impacting multiple services.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re sorry for the inconvenience this is causing you and your clients.

We’ll provide you with an update within the hour.
Posted Nov 12, 2024 - 13:01 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 12, 2024 - 12:58 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 12, 2024 - 11:56 AEDT
Investigating
We’re aware of a payment file response issue that’s impacting multiple Financial Institutions and their transactions.

If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re working internally to resolve this issue.

We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.

We’ll provide you with an update within the hour.
Posted Nov 12, 2024 - 11:48 AEDT
This incident affected: Financial Settlement Services.