Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
State-Specific Services
Service
VIC
NSW
QLD
WA
SA
Service Issue - File Upload
Incident Report for PEXA
Resolved
The issue that was impacting the ability to upload Files is now resolved.

Lodgement and Lodgement Verification are now working as normal.

We apologise for any inconvenience caused to you and your clients
Posted Oct 05, 2021 - 10:41 AEDT
Monitoring
The issue that was impacting the ability to upload Files is now resolved.

Lodgement and Lodgement Verification are now working as normal.

We apologise for any inconvenience caused to you and your clients.
Posted Oct 05, 2021 - 09:35 AEDT
Investigating
We are currently investigating an issue impacting the ability to upload Files within PEXA Exchange.

This means that there may be delays with Lodgement and Lodgement Verification.

We’ll provide you with an update within the hour.

Thank you for your patience.
Posted Oct 05, 2021 - 09:11 AEDT
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (Victoria, NSW, QLD, WA, SA).