Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
State-Specific Services
Service
VIC
NSW
QLD
WA
SA
Login Service Issue
Incident Report for PEXA
Resolved
The previously reported issue impacting some users when logging into PEXA is now resolved.

Users accessing PEXA Exchange will now be able to login as expected.
Posted Apr 27, 2021 - 11:45 AEST
Monitoring
The previously reported issue impacting some users when logging into PEXA is now resolved.

Users accessing PEXA Exchange will now be able to login as expected.
Posted Apr 27, 2021 - 10:40 AEST
Identified
PEXA has made a temporary change to allow access to PEXA Exchange while this login issue continues to be investigated.

If you continue to encounter an error, please open a new browser window and try again. PEXA is working with PING ID to resolve the issue.
Posted Apr 27, 2021 - 09:39 AEST
Investigating
PEXA is aware of an issue impacting some users, who may receive an error when logging into PEXA Exchange.

PEXA is working with PING ID to resolve the issue.
Posted Apr 27, 2021 - 09:16 AEST
This incident affected: Login & Multi-Factor Authentication.