Current Status
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Service
VIC
NSW
QLD
WA
SA
Service Issue - Payment File Response
Incident Report for PEXA
Resolved
PEXA advises the payment file response issue impacting Westpac transactions has now been resolved.

Impacted Workspaces that had commenced settling will now proceed as expected.
Posted Oct 06, 2020 - 17:07 AEDT
Identified
We have identified a payment file response issue impacting Westpac transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' for longer than usual until the underlying issue is resolved.
Posted Oct 06, 2020 - 16:07 AEDT
This incident affected: Financial Settlement Services.