Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
State-Specific Services
Service
VIC
NSW
QLD
WA
SA
Service Issue - QLD
Incident Report for PEXA
Resolved
The previously reported issue impacting services in QLD is now resolved.

Title Activity Checks and workspace creation title validations are now operating as normal.
Posted Apr 14, 2021 - 12:50 AEST
Monitoring
The previously reported issue impacting services in QLD is now resolved.

Title Activity Checks and workspace creation title validations are now operating as normal.
Posted Apr 14, 2021 - 11:12 AEST
Identified
We are continuing to investigate an issue impacting services in QLD.

As a result, Title Activity Checks and workspace creation title validations may experience delays.
Posted Apr 13, 2021 - 15:09 AEST
Investigating
We are currently investigating an issue impacting services in QLD.

As a result, Title Activity Checks and workspace creation title validations may experience delays.
Posted Apr 13, 2021 - 14:44 AEST
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (QLD).