Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
TAS

MFA - SMS issue

Incident Report for PEXA

Resolved

This incident has been resolved.
Posted Nov 08, 2023 - 17:18 AEDT

Investigating

We are aware of an issue in which some customers are unable to receive SMS for their Multi factor authentication. If you are unable to receive SMS please contact our support team for assistance.
Posted Nov 08, 2023 - 11:42 AEDT
This incident affected: Login & Multi-Factor Authentication Service.