Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - Payment File Response Bendigo and Adelaide Bank Limited
Incident Report for PEXA
Resolved
The payment file response issue impacting Bendigo and Adelaide Banks’s transactions has been resolved.

Impacted workspaces that had commenced settling will now proceed as scheduled.

We’re sorry for the inconvenience this has caused you and the buyers and sellers you represent.
Posted May 12, 2022 - 10:09 AEST
Update
We are continuing to investigate a payment file response issue impacting Bendigo and Adelaide Bank and its transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re sorry for the inconvenience this is causing you and your clients.

We’ll provide you with an update within the hour.
Posted May 12, 2022 - 10:00 AEST
Update
We are continuing to investigate a payment file response issue impacting Bendigo and Adelaide Bank and its transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re sorry for the inconvenience this is causing you and your clients.

We’ll provide you with an update within the hour.
Posted May 12, 2022 - 09:00 AEST
Update
PEXA and Bendigo and Adelaide Bank are continuing to work to resolve the payment file response issue that’s impacting Bendigo and Adelaide Bank Limited and their transactions.

If your workspace is affected and has commenced settling it will likely remain in a status of 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re sorry for the inconvenience this is causing you and your clients.

We will provide a further update tomorrow morning.
Posted May 11, 2022 - 18:53 AEST
Investigating
We’re aware of a payment file response issue that’s impacting Bendigo and Adelaide Bank Limited and their transactions.

If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re working with Bendigo and Adelaide Bank Limited to resolve this issue.

We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.

We’ll provide you with an update within the hour.
Posted May 11, 2022 - 18:02 AEST
This incident affected: Financial Settlement Services.