Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
TAS

Service Issue - ATO

Incident Report for PEXA

Resolved

This incident has been resolved.

Workspaces that have settled with Form 2's pending will now lodge.

No further action will be required.
Posted Mar 19, 2025 - 21:22 AEDT

Update

We are currently investigating an issue impacting ATO GST forms.

In the meantime, for urgent settlements, we recommend lodging ATO forms 1 and 2 directly via the ATO website and manually creating the GST Withholding payment line item as needed.
Posted Mar 19, 2025 - 10:50 AEDT

Update

We are currently investigating an issue impacting ATO GST forms.

In the meantime, for urgent settlements, we recommend lodging ATO forms 1 and 2 directly via the ATO website and manually creating the GST Withholding payment line item as needed.

We will provide the next update on 18/03/2025.

Thank you for your patience.
Posted Mar 17, 2025 - 17:39 AEDT

Update

We are continuing to investigate an issue impacting ATO GST forms.
Posted Mar 17, 2025 - 14:55 AEDT

Update

We are continuing to investigate an issue impacting ATO GST forms.

For urgent settlements, we recommend lodging forms directly via the ATO website and manually creating the GST Withholding payment line item as needed.

We will provide further updates as soon as possible.

Thank you for your patience.
Posted Mar 17, 2025 - 13:38 AEDT

Update

We are continuing to investigate an issue impacting ATO GST forms.

For urgent settlements, we recommend lodging forms directly via the ATO website and manually creating the GST Withholding payment line item as needed.

We will provide further updates as soon as possible.
Posted Mar 17, 2025 - 12:08 AEDT

Investigating

We are currently investigating an issue impacting ATO GST forms.

For urgent settlements, we recommend lodging forms directly via the ATO website and manually creating the GST Withholding payment line item as needed.

We will provide further updates as soon as possible.

Thank you for your patience.
Posted Mar 17, 2025 - 10:14 AEDT
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (VIC, NSW, QLD, WA, SA, ACT, TAS).