The payment file response issue impacting Westpac’s transactions has been resolved.
Impacted workspaces that had commenced settling will now proceed as scheduled.
We’re sorry for the inconvenience this has caused you and the buyers and sellers you represent.
Posted Oct 01, 2024 - 13:48 AEST
Monitoring
We can confirm the payment file response issue impacting Westpac and their transactions is now resolved.
Impacted workspaces that have commenced settling will now proceed as expected.
We’re keeping a close eye on this and we apologise again for the disruption this has caused you and your clients.
Posted Oct 01, 2024 - 12:40 AEST
Identified
We are continuing to fix a payment file response issue impacting Westpac and its transactions.
If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.
We’re sorry for the inconvenience this is causing you and your clients.
We’ll provide you with an update within the hour.
Posted Oct 01, 2024 - 11:47 AEST
Investigating
We’re aware of a payment file response issue that’s impacting Westpac and their transactions.
If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.
We’re working with Westpac to resolve this issue.
We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.
We’ll provide you with an update within the hour.
Posted Oct 01, 2024 - 10:42 AEST
This incident affected: Financial Settlement Services.