Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - QLD
Incident Report for PEXA
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 11:18 AEST
Update
The issue that was impacting Transfer Duty in Queensland is now resolved.

Transfer Duty Verification is now working as normal.

We apologise for any inconvenience caused to you and your clients.

We thank you for your patience and will provide you with an update in an hour.
Posted Aug 03, 2022 - 10:00 AEST
Monitoring
The issue that was impacting services in Queensland is now resolved.

Lodgement and Lodgement Verification are now working as normal.

We apologise for any inconvenience caused to you and your clients.

We thank you for your patience and will provide you with an update in an hour.
Posted Aug 03, 2022 - 09:56 AEST
Investigating
We are currently investigating an issue impacting Transfer Duty Services in Queensland.

This means that there may be delays with Stamp Duty Verification.

We’ll provide you with an update within the hour.

Thank you for your patience.
Posted Aug 03, 2022 - 08:59 AEST
This incident affected: Stamp Duty Services (QLD) and Workspace Creation, Document Preparation & Lodgement Services (QLD).