Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
TAS
Service Issue - Payment File Response
Incident Report for PEXA
Resolved
The payment file response issue impacting Bendigo Bank’s transactions has been resolved.

Impacted workspaces that had commenced settling will now proceed as scheduled.

We’re sorry for the inconvenience this has caused you and the buyers and sellers you represent.
Posted Jul 22, 2024 - 13:20 AEST
Update
We're aware of a payment issue impacting Bendigo Bank and its transactions.   

We have been working with Bendigo Bank and, although we managed to obtain approval to extend the time for settlements today, we understand that the issue has still not been able to be resolved to enable your settlement to occur as scheduled. 

What does this mean?  

If your workspace is impacted and has commenced settling it will remain in a status of 'Ready and Settling' and unfortunately will not be able to settle today. 

This means you will be required to be rebook your settlement for the next available business day. 

Any funds debited from trust accounts will be recalled as soon as possible. You will notice a debit and credit for these funds in your trust account statement.

For workspaces in a status of "Completed and Disbursing" they may remain in this status for longer than usual. We can confirm that lodgement has been completed and the property is considered settled.  

We'll continue to monitor the issue and provide an update as soon as we can.
Posted Jul 19, 2024 - 18:51 AEST
Update
We’re aware of a payment file response issue that’s impacting BBL and their transactions.

If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re working with BBL to resolve this issue.

We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.

We’ll provide you with an update within the hour.
Posted Jul 19, 2024 - 17:47 AEST
Update
We’re aware of a payment file response issue that’s impacting Bendigo Bank and their transactions.

If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We are still working with Bendigo Bank to resolve this issue.

We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.

We’ll provide you with an update within the hour.
Posted Jul 19, 2024 - 16:37 AEST
Investigating
We’re aware of a payment file response issue that’s impacting Bendigo Bank and their transactions.

If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.

We’re working with Bendigo Bank to resolve this issue.

We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.

We’ll provide you with an update within the hour.
Posted Jul 19, 2024 - 15:06 AEST
This incident affected: Financial Settlement Services.