PEXA will be conducting a system maintenance to cut over to Okta Verify for multi-factor authentication.
From Friday, 4 April 8:00pm to 11:00pm AEDT. Please note the following:
• There is a likelihood of users being logged off. If this occurs, please clear your cache, before logging back in. • Some users may experience slower response times. We kindly request your patience during the maintenance window. • Some features may not be available during the maintenance window. If this occurs, please retry after the conclusion of the release.
Posted Apr 02, 2025 - 14:59 AEDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 02, 2025 - 14:50 AEDT
Scheduled
PEXA will be conducting a system maintenance to cut over to Okta Verify for multi-factor authentication.
From Friday, 4 April 8:00pm to 11:00pm AEDT. Please note the following:
• There is a likelihood of users being logged off. If this occurs, please clear your cache, before logging back in. • Some users may experience slower response times. We kindly request your patience during the maintenance window. • Some features may not be available during the maintenance window. If this occurs, please retry after the conclusion of the release.
Posted Apr 02, 2025 - 14:48 AEDT
This scheduled maintenance affects: Login & Multi-Factor Authentication Service.