The payment file response issue impacting all transactions has been resolved.
Impacted workspaces that had commenced settling will now proceed as scheduled.
We’re sorry for the inconvenience this has caused you and the buyers and sellers you represent.
Posted Nov 25, 2024 - 16:05 AEDT
Update
We can confirm the payment file response issue impacting all transactions is now resolved.
Impacted workspaces that have commenced settling will now proceed as expected.
We're continuing to keep a close eye on this and we apologise again for the disruption this has caused you and your clients.
Posted Nov 25, 2024 - 14:57 AEDT
Monitoring
We can confirm the payment file response issue impacting all transactions is now resolved.
Impacted workspaces that have commenced settling will now proceed as expected.
We’re keeping a close eye on this and we apologise again for the disruption this has caused you and your clients.
Posted Nov 25, 2024 - 14:05 AEDT
Identified
We are continuing to fix a payment file response issue all transactions.
If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling'
We’re sorry for the inconvenience this is causing you and your clients.
We’ll provide you with an update within the hour.
Posted Nov 25, 2024 - 12:46 AEDT
Update
We’re aware of a payment file response issue that’s impacting all transactions.
If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' for longer than usual until the issue is fixed.
We’re still working to resolve this issue.
We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.
We’ll provide you with an update within the hour.
Posted Nov 25, 2024 - 11:53 AEDT
Update
We’re aware of a payment file response issue that’s impacting all transactions.
If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' for longer than usual until the issue is fixed.
We’re continuing to work on resolving this issue.
We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.
We’ll provide you with an update within the hour.
Posted Nov 25, 2024 - 10:54 AEDT
Investigating
We’re aware of a payment file response issue that’s impacting all transactions.
If your workspace is affected and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the issue is fixed.
We’re working to resolve this issue.
We thank you for your patience and we’re sorry for the inconvenience this has caused you and your clients.
We’ll provide you with an update within the hour.
Posted Nov 25, 2024 - 09:55 AEDT
This incident affected: Financial Settlement Services.