Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - ACT
Incident Report for PEXA
Resolved
The issue that was impacting services in ACT is now resolved.

Lodgement and Lodgement Verification are now working as normal.

We apologise for any inconvenience caused to you and your clients.

We thank you for your patience and will provide you with an update in an hour.
Posted Jun 28, 2024 - 08:20 AEST
Update
We are currently investigating an issue impacting services in ACT.

This means that there may be delays with Lodgement and Lodgement Verification.

Thank you for your patience.
Posted Jun 27, 2024 - 16:54 AEST
Investigating
We are currently investigating an issue impacting services in ACT.

This means that there may be delays with Lodgement and Lodgement Verification.

We’ll provide you with an update within the hour.

Thank you for your patience.
Posted Jun 27, 2024 - 15:35 AEST
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (ACT).