Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
State-Specific Services
Service
VIC
NSW
QLD
WA
SA
Service Issue - NSW
Incident Report for PEXA
Resolved
The previously reported issue impacting services in NSW is now resolved.

Lodgement Verification is now operating as normal.
Posted Apr 30, 2021 - 17:47 AEST
Monitoring
The previously reported issue impacting services in NSW is now resolved.

Lodgement Verification is now operating as normal.
Posted Apr 30, 2021 - 17:36 AEST
Identified
We are continuing to investigate an issue impacting services in NSW.

As a result, Lodgement Verification may experience some delays.
Posted Apr 30, 2021 - 16:41 AEST
Investigating
We are currently investigating an issue impacting services in NSW.

As a result, Lodgement Verification may experience some delays.
Posted Apr 30, 2021 - 15:33 AEST
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (NSW).