Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - VIC
Incident Report for PEXA
Resolved
This incident has been resolved.
Posted May 10, 2022 - 12:18 AEST
Monitoring
The issue that was impacting services in Victoria is now resolved.

Lodgement and Lodgement Verification is now working as normal.

We apologise for any inconvenience caused to you and your clients.
Posted May 10, 2022 - 11:30 AEST
Investigating
We are currently investigating an issue impacting services in Victoria.

This means that there may be delays with Land Title Verification, Lodgement and Lodgement Verification.

We’ll provide you with an update within the hour.

Thank you for your patience.
Posted May 10, 2022 - 10:33 AEST
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (VIC).