Current Status
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Service
VIC
NSW
QLD
WA
SA
Service Issue - VIC
Incident Report for PEXA
Resolved
The previously reported issue impacting services in VIC is now resolved.

Lodgement and Lodgement Verification is now operating as normal.
Posted Jun 22, 2020 - 14:36 AEST
Monitoring
The previously reported issue impacting services in VIC is now resolved.

Lodgement and Lodgement Verification is now operating as normal.
Posted Jun 22, 2020 - 14:02 AEST
Identified
We are continuing to investigate an issue impacting services in VIC.

As a result, Lodgement and Lodgement Verification may experience delays.
Posted Jun 22, 2020 - 13:00 AEST
Investigating
We are currently investigating an issue impacting services in VIC.

As a result, Lodgement and Lodgement Verification may experience delays.
Posted Jun 22, 2020 - 12:03 AEST
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (Victoria).