Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
TAS
Service Issue - WA
Incident Report for PEXA
Resolved
The reported issue impacting services in Western Australia is now resolved.

Lodgement and Lodgement Verification is now operating as normal.

We apologise for any inconvenience caused to you and the buyers and sellers you represent and thank you for your patience.
Posted Jul 16, 2024 - 08:47 AEST
Update
We are currently investigating an issue impacting services in Western Australia.

This means that there may be delays with Lodgement and Lodgement Verification.


Thank you for your patience.
Posted Jul 15, 2024 - 16:51 AEST
Investigating
We are currently investigating an issue impacting services in Western Australia.

This means that there may be delays with Lodgement and Lodgement Verification.

We’ll provide you with an update within the hour.

Thank you for your patience.
Posted Jul 15, 2024 - 15:29 AEST
This incident affected: Workspace Creation, Document Preparation & Lodgement Services (WA).