Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 06, 2024 - 20:00 AEDT
Scheduled
PEXA will be conducting a system maintenance on Wednesday, 6th November 2024 from 8:00pm – 12:00am AEDT.
• There is a low likelihood of some users being logged off. If this occurs, please simply log back in per normal. • Some users may experience slower response times. We kindly request your patience during the deployment window. • Some features may not be available during the deployment window. If this occurs, please retry after the conclusion of the release.”
Posted Nov 06, 2024 - 16:13 AEDT
This scheduled maintenance affected: Login & Multi-Factor Authentication Service.