Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
State-Specific Services
Service
VIC
NSW
QLD
WA
SA
Service Issue - Payment File Response
Incident Report for PEXA
Resolved
PEXA advises the payment file response issue impacting Commonwealth Bank transactions has now been resolved.

Impacted workspaces that had commenced settling will now proceed as expected.
Posted Sep 06, 2021 - 17:55 AEST
Monitoring
PEXA advises the payment file response issue impacting Commonwealth Bank transactions has now been resolved.

Impacted workspaces that had commenced settling will now proceed as expected.
Posted Sep 06, 2021 - 17:28 AEST
Update
We are continuing to investigate a payment file response issue impacting Commonwealth Bank transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.

PEXA is continuing to work with Commonwealth Bank to resolve the issue.
Posted Sep 06, 2021 - 16:30 AEST
Investigating
PEXA is aware of a payment file response issue impacting Commonwealth Bank transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.

PEXA is working with Commonwealth Bank to resolve the issue.
Posted Sep 06, 2021 - 15:26 AEST
This incident affected: Financial Settlement Services.