Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
Service Issue - QLD
Incident Report for PEXA
Resolved
The OSR Online outage has been resolved and the system is available.
Posted Feb 15, 2021 - 12:22 AEDT
Update
OSR are continuing to investigate this issue.
Posted Feb 15, 2021 - 12:01 AEDT
Investigating
OSR has confirmed it is currently investigating an issue impacting access to OSR Online in Queensland.

As a result, you may be unable to login in to OSR Online at this time.
Posted Feb 15, 2021 - 11:03 AEDT
This incident affected: Stamp Duty Services (QLD).