Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
State-Specific Services
National Services
Service
VIC
NSW
QLD
WA
SA
Service Issue - Payment File Response
Incident Report for PEXA
Resolved
PEXA advises the payment file response issue impacting ANZ transactions has now been resolved.

Impacted Workspaces that had commenced settling will now proceed as expected.
Posted Nov 09, 2020 - 12:53 AEDT
Monitoring
PEXA advises the payment file response issue impacting ANZ transactions has now been resolved.

Impacted Workspaces that had commenced settling will now proceed as expected.
Posted Nov 09, 2020 - 11:29 AEDT
Investigating
PEXA is aware of a payment file response issue impacting ANZ transactions.

If your workspace is impacted and has commenced settling it will likely remain in a status of 'Ready and Settling' or 'Completed and Disbursing' for longer than usual until the underlying issue is resolved.

PEXA is working with ANZ to resolve the issue.
Posted Nov 09, 2020 - 10:31 AEDT
This incident affected: Financial Settlement Services.