Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jurisdiction-Specific
Service
VIC
NSW
QLD
WA
SA
ACT
TAS

Login Service Issue

Incident Report for PEXA

Resolved

The issue you experienced earlier has now resolved
Posted Jan 10, 2025 - 14:06 AEDT

Update

The login issue has now been resolved.

We’re keeping a close eye on it and will update if anything changes.
Posted Jan 10, 2025 - 13:03 AEDT

Monitoring

The issue has now been resolved.

We’ll update you if anything changes.
Posted Jan 10, 2025 - 12:04 AEDT

Update

We are aware of an issue impacting some customers who may be experiencing delays in receiving SMS notifications relating to MFA.

If you require any assistance, please contact the PEXA Support Team
Posted Jan 10, 2025 - 10:55 AEDT

Investigating

We are aware of an issue impacting some customers who may be experiencing delays in receiving SMS notifications relating to MFA.

If you require assistance, please contact the PEXA Support team
Posted Jan 10, 2025 - 10:02 AEDT
This incident affected: Login & Multi-Factor Authentication Service.